• Next Maxprog online event is scheduled to go live soon!

    You can attend the event here: live.maxprog.com
    You can already ask questions on the very same page.

    You can also add the event to your calendar by clicking on Add to Calendar
    or click on the YouTube button to subscribe to our channel.
  • Customer ideas and suggestions are our fuel!

    To allow you to submit feature requests hassle-free we just created a Feature Request page.
    You can access it here: feedback.maxprog.com/

    That page gives you access to all the feature requests that have been submitted so far, and,
    + You can upvote feature requests
    + You can subscribe to feature requests
    + You can check a feature request status

New Statistics Not Being Created on the Server

stanbusk

Administrator
Staff member
Have you talked with your server administrator? That looks like some kind of tight security setting. PHP or Apache security. The error you get is deep into the system. Believe me, if I had an answer I would tell you but I have heard of error -1005 with you. I had to search for information about it on Google.

--
Subscribe to our Youtube Channel and watch our tutorials!
Follow maxprog.com on Facebook | Linkedin | Twitter | YouTube
and keep up-to-date with the latest Max Programming updates!
 

ajbicat

Member
Can you give me the correct php string to replicate the query that MaxBulk Mailer makes to the SQL server when it creates a new set of stats for a new delivery so I can give this string to the server techs so they can try to replicate the error. They are not yet able to see any errors in the SQL logs or Apache logs just yet.
 

ajbicat

Member
So, I'm sending out 3000 emails now. I've taken a screenshot of the stats window while the send is in process in case it helps.Screenshot 2020-02-28 at 12.34.16.png
As you can see the email addresses appear to be wrong.
 

stanbusk

Administrator
Staff member
I am running out of ideas, the reason why I repeat the same question. :-/ ... Imagine, I developed MaxBulk Mailer and MLM, I have been giving support for 2 decades and I don't know why you have problems. There are 99.99% chances the issue comes from the server and I have no way to fix it. Security settings can have side effects, especially the MOD_SECURITY module.

--
Subscribe to our Youtube Channel and watch our tutorials!
Follow maxprog.com on Facebook | Linkedin | Twitter | YouTube
and keep up-to-date with the latest Max Programming updates!
 
Top