Nobody should see that my mail comes from MBM

superflow

New Member
Hi,
Somehow, people can see that i email with mbm, and i don´t want that, because email should look personalized.

If people reply to my mail: in the mail header of the mail that i receive, there is not a to:myname, but always a to:MaxBulk mailer.
If i click onto the "To:Maxbulk Mailer", my name and email appears.
But it looks like people first see that i mailed with mbm.

Do you understand what i mean?
In the settings, i everywhere wrote my name and email, and i never wrote about MBM.
 

stanbusk

Administrator
Staff member
MaxBulk Mailer only inserts data in the demo version or when important data is missing. MaxBulk Mailer never replaces your data in the registered version. You may also check the headers sent by the applications in the preferences.

--
Subscribe to our Youtube Channel and watch our tutorials!
Follow maxprog.com on Facebook | Linkedin | Twitter | YouTube
and keep up-to-date with the latest Max Programming updates!
--
Follow maxprog.com on Facebook | Google+ | Linkedin | Twitter | YouTube
and keep up-to-date with the latest Max Programming updates!
 

superflow

New Member
Hi Stan,
i found that in the preferences thereis in the header section:
Email-Headername:x-mailer
Wert:MBM8.4.1-De

Is this the Problem?
What should i put there instead?
 
Top