• Next Maxprog online event is scheduled to go live soon!

    You can attend the event here: live.maxprog.com
    You can already ask questions on the very same page.

    You can also add the event to your calendar by clicking on Add to Calendar
    or click on the YouTube button to subscribe to our channel.
  • Customer ideas and suggestions are our fuel!

    To allow you to submit feature requests hassle-free we just created a Feature Request page.
    You can access it here: feedback.maxprog.com/

    That page gives you access to all the feature requests that have been submitted so far, and,
    + You can upvote feature requests
    + You can subscribe to feature requests
    + You can check a feature request status

error when accessing statistics

rofava

New Member
Since the beginning of the year, out of nowhere, I can no longer access the statistics of the emails sent, the following message appears when trying to see the statistics:Captura de Tela 2020-01-20 às 11.23.01.png
 

stanbusk

Administrator
Staff member
MaxBulk Mailer only accepts secure HTTPS URLs. Tell your webserver to switch from HTTP to HTTPS. Google will no longer index HTTP Sites. Current Safari and Chrome versions are showing security alerts. Right now, using HTTP is not a good idea.

Once your site is secure and using HTTPS, go to the MaxBulk Mailer preferences, second panel and update the MLM URL by replacing 'http://' with 'https://'.

--
Subscribe to our Youtube Channel and watch our tutorials!
Follow maxprog.com on Facebook | Linkedin | Twitter | YouTube
and keep up-to-date with the latest Max Programming updates!
 

rofava

New Member
I've already switched to https:// but I keep getting the error message.
I don't know what else to do to make it work again. I have MaxBulk Mailer 8.5
Captura de Tela 2020-01-24 às 08.32.15.png
 

rofava

New Member
I tried with this version of MaxBulk Mailer but also gave the same error. Where I find the current version of mlm????
 

rofava

New Member
Hello. The version I have of MLM is 3.1.9. Where can I find the most current version to install? Grateful.
 

rofava

New Member
I had already downloaded this version 8.7.2 and even then the problem continued, not to mention that I can only install MLM manually, so I asked for information from where to download the new version of MLM.
 
Top