• Next Maxprog online event is scheduled to go live soon!

    You can attend the event here: live.maxprog.com
    You can already ask questions on the very same page.

    You can also add the event to your calendar by clicking on Add to Calendar
    or click on the YouTube button to subscribe to our channel.
  • Customer ideas and suggestions are our fuel!

    To allow you to submit feature requests hassle-free we just created a Feature Request page.
    You can access it here: feedback.maxprog.com/

    That page gives you access to all the feature requests that have been submitted so far, and,
    + You can upvote feature requests
    + You can subscribe to feature requests
    + You can check a feature request status

Delivery not allowed to non-local recipient...

Peace Freak

New Member
I get the above error message... Have tried everything but cannot get it to fly.

I am using my regular email address in the Sender Information From field.

I am using the same SMPT and POP settings as in my regular email client (Apple Mail)

I don’t know what else to do...

I use MaxBulk about once or twice a year but this is the first time I could not get it to work!
 

Peace Freak

New Member
I am still unable to send mail...

I still get the same message.

In SMTP host, I put in the same data as in the Outgoing Mail Server (SMTP) field of Apple Mail.

In Authentication I have chosen POP and put in the same data as in Incoming Mail Server in Apple Mail.

In Account ID, I have put in the same data as in User Name in Apple Mail.

In Password, I have put the same password as under the Incoming Mail Section / Password area of Apple Mail.

For Sender Information - From, I have put in the same email address as in Email Address of Apple Mail... ditto for Name and Reply To.

But I still get the same message:

Delivery not allowed to non-local recipient

What can I do?
 

Peace Freak

New Member
Problem Solved...

I decided to contact my internet provider and ask about the settings... In Apple Mail, according to their setup instructions I had vsmtp.mf... They told me remove the v for MaxBulk and it worked.

Very strange. I live in Japan and have a fiber optic (100 MB) connection... Don’t know why they want the v in Apple Mail and not in MaxBulk, but it is working and that is enough!
 
Top