Authentication Error using Exchange Email Account

Sherry McKillop

New Member
I have followed your instructions regarding settings for use with Exchange accounts. I still get the following error message, "An authentication error occurred while communicating with server. Check your account settings and try again." I've verified my account ID and password are correct. All of the setting your specified are selected. How can I fix this problem? I also am unclear on your instructions on setting up a "shared mailbox." Are you using the term "mailbox" for an "email account?" Your help is appreciated.
 

Attachments

Sherry McKillop

New Member
OK. I've created a "Shared Mailbox" using the email that will be used for the Max Bulk Mailer emails. See attachment. I still get the same error. Here are the current screen shots of the delivery logs and settings windows. I've got to get this campaign out and I've wasted so much time trying to fix this. I would greatly value your assistance.
 

Attachments

stanbusk

Administrator
Staff member
In all your screenshot I can see that the mail server doesn't accept your credentials. It says either or both your UserID and Password are wrong. Have you tried to contact the server administrator?

--
Follow maxprog.com on Facebook | Google+ | Linkedin | Twitter | YouTube
and keep up-to-date with the latest Max Programming updates!
 

Sherry McKillop

New Member
In all your screenshot I can see that the mail server doesn't accept your credentials. It says either or both your UserID and Password are wrong. Have you tried to contact the server administrator?

--
Follow maxprog.com on Facebook | Google+ | Linkedin | Twitter | YouTube
and keep up-to-date with the latest Max Programming updates!
Thanks Stan. GoDaddy is our host server. I've logged in to their site using the same credentials so I know they are correct. In addition, they are the same credentials used to receive email on Mac Mail, which is what allowed me to receive your reply. Any other ideas? I appreciate your help!
 

Sherry McKillop

New Member
Thank you. I did make two changes. 1. Only the word before the @ on the ID and I had SMTP in all caps, I changed it to lower case. Here is the error message.

Code:
[01] 1/7 08:21:21     ~ Opening connection for delivery...
[01] 1/7 08:21:21     ~ Connecting to smtp.office365.com Port:587
[01] 1/7 08:21:21     ~ Connected
[01] 1/7 08:21:21 220 BYAPR04CA0029.outlook.office365.com Microsoft ESMTP MAIL Service ready at Mon, 7 Jan 2019 16:21:20 +0000
[01] 1/7 08:21:21 > EHLO [192.168.1.129]
[01] 1/7 08:21:21 250-BYAPR04CA0029.outlook.office365.com Hello [104.3.209.223]
250-SIZE 157286400
250-PIPELINING
250-DSN
250-ENHANCEDSTATUSCODES
250-STARTTLS
250-8BITMIME
250-BINARYMIME
250-CHUNKING
250 SMTPUTF8
[01] 1/7 08:21:21 > STARTTLS
[01] 1/7 08:21:21 220 2.0.0 SMTP server ready
[01] 1/7 08:21:21     ~ Connected
[01] 1/7 08:21:21 > EHLO [192.168.1.129]
[01] 1/7 08:21:21 250-BYAPR04CA0029.outlook.office365.com Hello [104.3.209.223]
250-SIZE 157286400
250-PIPELINING
250-DSN
250-ENHANCEDSTATUSCODES
250-AUTH LOGIN XOAUTH2
250-8BITMIME
250-BINARYMIME
250-CHUNKING
250 SMTPUTF8
[01] 1/7 08:21:21 > AUTH LOGIN
[01] 1/7 08:21:21 334 VXNlcm5hbWU6
[01] 1/7 08:21:21 > sherry
[01] 1/7 08:21:21 334 UGFzc3dvcmQ6
[01] 1/7 08:21:21 > *********
[01] 1/7 08:21:26 535 5.7.3 Authentication unsuccessful [BYAPR04CA0029.namprd04.prod.outlook.com]
[01] 1/7 08:21:26     ~ Fatal error, giving up!
[00] 1/7 08:21:26     ~ [-????]
[00] 1/7 08:21:26     ~ Closing all streams
[00] 1/7 08:21:26     ~ Creating report...
[00] 1/7 08:21:26     ~ Finishing...
[00] 1/7 08:21:27     ~ Finished.

-----------------------------------------------------------------------
MaxBulk Mailer Delivery Report [#98] - 1/7/19
-----------------------------------------------------------------------

      Mailer version: 8.6.6-US (Cocoa) Pro - Registered
    Machine OS/speed: Mac OS 10.14.1/1.8Ghz

             Streams: 5 [1 Used] Single Server
       Delivery mode: Singly (Tag processing ON)

SMTP server address: smtp.office365.com [Port: 587] TLS v1 Exp
      Authentication: ESMTP (Login) | [192.168.1.129]
              Groups: 25 [Interval: 00:03:45]

Delivery start date: 1/7/19 at 8:21:18 AM
            End date: 1/7/19 at 8:21:26 AM
      Total duration: 8 second(s) - Retries: 1000/10
                Rate: 0.12 recipient(s)/second

       to a total of: 3 recipient(s) [3/3]
           List name: unknown
                Sent: 0
              Failed: 3 undelivered [Connection dropped by server]
              Errors: 1

        Mail subject: Two New Features to Avoid Crappy Tenants® in 2019
       Mail priority: Normal
            Reply To: info@avoidcrappytenants.com (Sender)
 
Last edited by a moderator:
Top