• Next Maxprog online event is scheduled to go live soon!

    You can attend the event here: live.maxprog.com
    You can already ask questions on the very same page.

    You can also add the event to your calendar by clicking on Add to Calendar
    or click on the YouTube button to subscribe to our channel.
  • Customer ideas and suggestions are our fuel!

    To allow you to submit feature requests hassle-free we just created a Feature Request page.
    You can access it here: feedback.maxprog.com/

    That page gives you access to all the feature requests that have been submitted so far, and,
    + You can upvote feature requests
    + You can subscribe to feature requests
    + You can check a feature request status

Also having a Siteground issue

AsilEnil

Member
We changed our website and host once again, and having my MLM should really be the same except for a new username and pword. We're with Siteground this time around, and I'm not exactly impressed with them yet.

We did have some sort of .htaccess problem, which our new webdev fixed. That worked last week, and I sent out an email campaign to customers. Then somehow today I'm getting this error when just trying to pull up statistics.

In general, any errors have been password related, but I know this one is correct, so I have no ideas why all of a sudden my statistics don't work and I can't send out an e-mail campaign. I read some of the forum posts and have tried the debug to true and false, that doesn't seem to matter.

Thanks for any ideas you may have.

------------------------------------------------------

MLM 3.1.6 diagnose ran on 2017-08-29 at 14:40:55

request_uri = https://www.ldvusa.com/marketing/lm/lm. ... xx-xxx-xxx
path_to_script = https://www.ldvusa.com/marketing/lm/lm.php
working_directory = /home/ldvusa25/public_html/marketing/lm

mailqueue permissions = 0755
sqlqueue permissions = 0755
uploads permissions = 0755
imports permissions = 0755
templates permissions = 0755

requests permissions = 0755
lists permissions = 0755
localreq permissions = 0755
traffic permissions = 0755
by_delivery permissions = 0755
by_recipient permissions = 0755

Notice: Undefined variable: result in /home/ldvusa25/public_html/marketing/lm/lm_functions.php on line 1603

Notice: Undefined variable: count in /home/ldvusa25/public_html/marketing/lm/lm_functions.php on line 183

Notice: Undefined variable: result in /home/ldvusa25/public_html/marketing/lm/lm_functions.php on line 4176
11 list(s), 2 recipient(s), 201 deliveries
 

AsilEnil

Member
Well, this is new error, which is the similar to the one last week, which our new webdev fixed. It was something in the .htaccess, and it was fine after that. I suspect this is once again something that happened over the weekend, and no one told me. I've put this in their hands, since now it's clear the problem is on their end.
-----------------------------
500 - Internal Server Error
This is a temporary server error.
Please try to reload the webpage later.
If you are the webmaster of this site please log in to Cpanel and check the Error Logs. You will find the exact reason for this error there.

Common reasons for this error are:

Incorrect file/directory permissions: Above 755.
In order files to be processed by the webserver, their permissions have to be equal or below 755. You can update file permissions with a FTP client or through cPanel's File Manager.

Incorrect Apache directives inside .htaccess file.
Make sure you have not specified unsupported directives inside the local .htaccess file. Such include PHP settings and Apache module settings.
-----------------------------
thanks,
L
 

AsilEnil

Member
They fixed it, then un-fixed it, for https reasons:
---------------------
"The only section of the htaccess file we've adjusted in the htaccess file is the line of code to redirect any http request to a https protocol. We had this rule temporarily turn off last week and turned it back on this week.

RewriteEngine On
RewriteCond %{SERVER_PORT} 80
RewriteRule ^(.*)$ https://www.ldvusa.com/$1 [R,L]

This rule is needed to ensure people stay on https. The rule is still active."
---------------------
Is there some setting or pref I can set so that MBM uses a secure protocol? I'm not tech savvy enough to see anything that I can edit.

thanks,
L
 

AsilEnil

Member
This was it. But once again, it seems to be working again, though I have no idea why. I'm starting to highly dislike Siteground and our new webdev, because things seem to change, interfere with my MLM, then magically be fixed a few days later.

https://www.ldvusa.com/marketing/lm/lm. ... licks&pwd=•••••••&delivery=65&return=xml&lang=us
 
Top