Not Extracting, Very Slow, Not processing to 100%

coza

New Member
#1
Ive used your program for a couple of years and at first it went very well, no issues.

Now with the latest batch of updates I haven't been able to extract emails from files I was able to extract from once before.

Is there no way that I can download a previous version or something?

I'm having the same issues I see other people posting threads about. At one stage I was able to select text and drag it into the program - this no longer works (whether it was a feature of the program or not it worked liked that). Documents I drag into the window halt and stop at anything between 0% - 12%. Documents with obvious emails in them are not been processed and as mentioned were processed before.

Before I know there was a problem with your program taking emails out of headers in microsoft documents and certain PDFs (seemed that way from trial and error) which I didnt mind as it still processed a lot - but now the program seems only happy processing text documents - with the occasional crash on that!
 

stanbusk

Administrator
Staff member
#2
What version are you using? On what operating system? Drag and drop works perfect for me here, the code for that hasn't changed in years, have you tried to restart your computer?
 

stanbusk

Administrator
Staff member
#4
What version are you using? On what operating system? Drag and drop works perfect for me here, the code for that hasn't changed in years, have you tried to restart your computer?
 
#5
The drag and drop works fine, it just does not process the info.

I upgraded when I received notification from you, to 3.6.3, a few weeks ago.

Yes I have rebooted several times.

I am running Windows XP home edition, service pack3

But again, this software was working fine until I updated.

Is it possible to go back to the older version?
 
#7
Yes I have rebooted as mentioned in previous post.
Yes I have reinstalled.

One message per day makes it very difficult to solve a problem. I am trying to extract email for business use, a need I have NOW.

You have not offered any solutions other than the very obvious, reboot and reinstall.

I specifically asked if I could get the old version, you have not responded to that question.

Apparently you are not interested in helping me or do not know what to do.

If you cannot fix my problem with YOUR software, I will find another product.
 

stanbusk

Administrator
Staff member
#8
Previous version is available here: /usr/www/users/maxprog/products/_eMailExtractor_setup.exe.

Yes I am trying to help but you give no clue, no info, just complaining, that doesn't help at all.
 
#9
Hi

I have the same issue. I have also spoken to the support who referred me to the forum. I have been using this program for years and all of a sudden its not working. I was told it might be my antivirus. but i have taken all antiviruses of and its still not working. I have formatted my pc and reinstalled the software and it is still not working.

I run windows 7, and i have always had this program running on a windows 7 pc. I drag the files in and it runs but never completes it. it will start with a few like 7 and then just hang. I have been having this problem since before last year but i have only had time to seriously pay attention and fix it now.

Please can someone assist me with this program :?: :?: :?: :?:
 
Top