No HTML in bcc?

pwf

New Member
When I send an HTML-only message to a list and I bcc my colleagues, the HTML works fine for the Recipients, but the message(s) my colleagues get has been stripped of the HTML formatting. Is that a feature? A bug? Is there a way around it?
 

stanbusk

Administrator
Staff member
A Bcc is a copy of a message, the same message with the Bcc address instead of the other. Are you sure the problem is not something else?
 

pwf

New Member
To check that out, I created a test mbm doc and sent a simple HTML message to several of my own addresses, bcc-d to my Gmail account. That worked fine.

So, I went back to the original message (not simple) and sent it to the same addressees. The bcc that arrived at Gmail arrived in plain text. The HTML for the more complex message came from a Google Doc, exported as HTML. That exported html document is a page full of complex CSS and HTML.

I conclude that Gmail gave up trying to parse that complexity and reverted to plain text. So, not a MaxProg problem.

Thank you.
 

stanbusk

Administrator
Staff member
Yes, that would explain it, Gmail decides to parse and extract the text from the HTML rather than rendering it. That's not usual though. Perhaps you have a CSS conflict or HTML tags not supported by Google...
 

pwf

New Member
stanbusk said:
... Perhaps you have a CSS conflict or HTML tags not supported by Google...
Since the CSS and HTML comes from Google Drive, one might expect Gmail to accommodate! Anyhow, I sent them a note about it.
 
Top