• Next Maxprog online event is scheduled to go live soon!

    You can attend the event here: live.maxprog.com
    You can already ask questions on the very same page.

    You can also add the event to your calendar by clicking on Add to Calendar
    or click on the YouTube button to subscribe to our channel.
  • Customer ideas and suggestions are our fuel!

    To allow you to submit feature requests hassle-free we just created a Feature Request page.
    You can access it here: feedback.maxprog.com/

    That page gives you access to all the feature requests that have been submitted so far, and,
    + You can upvote feature requests
    + You can subscribe to feature requests
    + You can check a feature request status

MaxBulk Mailer s'est planté lors de la livraison de...

peterpan

New Member
Bonjour,

J'ai le message d'erreur suivant quand je lance le logiciel alors qu'une autre campagne est en cours d'envoi.

"MaxBulk Mailer s'est planté lors de la livraison de "MonFichier.mbm". Voulez-vous rouvrir ce document ?

Cliquez sur "Annuler" pour supprimer définitivement les informations du plantage ou "Pas maintenant" pour continuer sans ouvrir le document mais en conservant ces informations.

[OUVRIR] [ANNULER][PAS MAINTENANT]

Que dois-je faire dans ce cas ?
 

peterpan

New Member
Bonjour et merci pour votre réponse rapide.

Ce que je ne parviens pas à comprendre : c'est que le message n'a pas "planté". Les envois se font toujours ! Pourtant, à chaque fois que je vais ouvrir le logiciel : le même message apparaît.

Alors, je clique sur [PAS MAINTENANT], je travaille sur mon nouvel envoi et le sauvegarde puis je stoppe l'envoi de MonFichier.mbm, enregistre et ferme le logiciel. Lorsque j'ouvre MonFichier.mbm, je n'ai plus ce message d'erreur ni lorsque je crée un nouveau document.

Le problème est que ceci est systématique et que je ne trouve pas l'origine du problème. Pouvez-vous m'aider ?
 

stanbusk

Administrator
Staff member
Essayez de passer Onyx sur votre machine. Il doit y a avoir un problème avec les droits d'accès de certain dossiers.
 

peterpan

New Member
Bonjour,

Mon ordinateur est neuf (installé ce mois-ci), je ne pense pas que cela vienne de la machine car j'ai utilisé MaxBulk Mailer sur plusieurs ordinateurs tout en ayant le même problème.

Par contre il faut savoir que j'ai importé MaxBulk Mailer depuis un autre PC suite au changement :

- J'ai installé la dernière version de MaxBulk Mailer et Email Bounce Handler
- J'ai copier / coller tout le dossier "\Maxprog\MaxBulk Mailer" Backups, Connection Logs, CrashGuard, Deliveries, etc.
- Puis j'ai recommencé mes envois.

Les messages d'erreurs étaient déjà sur l'autre PC.
 

stanbusk

Administrator
Staff member
Pour passer les données d'un PC à un autre il faut utiliser les menus d'exportation/importation de réglages qui se trouvent dans le menu fichier.
 

peterpan

New Member
Je pense que je vais tout désinstaller et réinstaller (sans sauvegarder les anciens envois) et remettre uniquement les bonnes listes dans cette nouvelle configuration.

Je ne peux pas trouver l'origine du problème.

En revanche, je tiens à signaler que ce "bug" si s'en est un n'est pas grave en soi. Une solution toute simple pour ne pas avoir ce message d'erreur est de ne pas ouvrir une nouvelle instance du logiciel mais de rester dans la fenêtre de l'envoi en cours et de cliquer sur fichier > nouveau.

A ce moment là, aucun message d'erreur s'affiche.

Merci en tout cas pour vos réponses.

J'ai plusieurs autres problèmes à signaler mais je vais y aller au fur et à mesure
 
Top