Issues sending emails via Office 365 Exchange


New Member
I am trying to send a mass mailing using Maxbulk Mailer. I am on an Office 365 Exchange server. I have seen others having a problem in the forums. I seem to be experiencing the same issues - cannot send messages. If I use ESTMP, I get an error saying the server rejected the message because I haven't authenticated myself and to check the settings (I have the correct email address and password). I've tried the other authentication choices with no success as well. Could someone please provide what the settings need to be as far as authentication and other settings go?


New Member
Not intending to respond to my own post, but a workaround I found was to use the email info our ISP provided (Comcast). That seems to work. I would still like to find a way to have this work via our Office 365 Exchange server though.


New Member
Hey there, I have the same issue - cannot authenticate on Office 365 server. I really need to start my communication with clients on Friday, and it used to be no problem on PC/GoogleApps, but now I am on Mac and our organisation uses O365.

I'd be grateful for any suggestions regarding settings. I've tried every single authentication option available...



New Member
Problem sorted - to all who experience issues, make sure that you've got a correct SMTP server address. Office 365 accounts operating on the same domain can have very different addresses and that's where the confusion was coming from in my case.

To check your exact server, log into Office 365 web interface and go to ? > About. It's listed there. The authentication you need is ESMPT, and SMTP itself should go through TLS v1 Exp.

Hope that helps.



New Member
wojtek said:
log into Office 365 web interface and go to ? > About. It's listed there. Wojtek
- I clicked "?" but there is nothing there called "About".

wojtek said:
The authentication you need is ESMPT
After selecting "ESMPT" there's three options to choose from: Login, Plain, MD5 Challenge-Response. I chose Login, and that didn't work, gave me this error:

[01] 5/24 10:38:05 > AUTH LOGIN
[01] 5/24 10:38:10 504 5.7.4 Unrecognized authentication type
[01] 5/24 10:38:10 ~ Relaying denied error, giving up!
[01] 5/24 10:38:10 ~ Fatal error, giving up!
[00] 5/24 10:38:10 ~ [-????]
[00] 5/24 10:38:10 ~ Closing all streams
[00] 5/24 10:38:10 ~ Creating report...
[00] 5/24 10:38:10 ~ Finishing...
[00] 5/24 10:38:10 ~ Finished.

SMTP server address: [Port: Default] SSL Off
Authentication: ESMTP (Login) | [---.---.-.---]

wojtek said:
SMTP itself should go through TLS v1 Exp.
What does this mean? Is this only for those who chose "Authentication:None"?


Staff member
Next to the server address you have a pull-menu where you can choose to use TLS. It is one of the choices.


Thanks for posting that solution! I went on vacation to return to the news that my employer had migrated to 365.


New Member
Comcast Business shifted us to the Office 365 email platform.
These settings worked for me. You did a better job than Comcast guiding me through the issue!

tobiashartmann said:
This worked out form me:
SMTP-Host: -> TLS v1 Exp
Authent.: ESMTP -> Login