• Next Maxprog online event is scheduled to go live soon!

    You can attend the event here: live.maxprog.com
    You can already ask questions on the very same page.

    You can also add the event to your calendar by clicking on Add to Calendar
    or click on the YouTube button to subscribe to our channel.
  • Customer ideas and suggestions are our fuel!

    To allow you to submit feature requests hassle-free we just created a Feature Request page.
    You can access it here: feedback.maxprog.com/

    That page gives you access to all the feature requests that have been submitted so far, and,
    + You can upvote feature requests
    + You can subscribe to feature requests
    + You can check a feature request status

ICASH / error openning data bank

sergiosantos

New Member
Dear friends
I am using Mac OSX, 10.3.9, and iCash 3.2.1-BR.
When i try to open a security copy i receive the message in portuguese saying that exists an error openning data bank.

What sould i do to save my work and make a copy ?

Many thanks for your help.

Sergio Santos
 

Rose

New Member
iCash/error opening data bank

:x

I just downloaded and purchased iCash v.3 (v1 to v3 uprade). I opened my file, and OK'd conversion as asked, but it opened with all the transactions missing.

I tried opening an older backup I had made to the desktop to make sure I had a copy before getting v.3. I used v.1 (so I didn't have to convert it and take a chance of losing my transactions again). There was no problem opening it and all the transactions were there - but not up to the current date of course.

Each time I tried to open a backup file with v.3 I lost my transactions. But when I tried to open the CURRENT file with v.1 - OR the current automatic backup generated by iCash (as recomended by the site administrator) - it said "fatal error opening [accessing?] data"

The last few times both the old and new (converted) data bases have the message "Error updating database schema (Internal error.) Contact Maxprog support". This ALSO includes trying to open the backup copy generated by iCash. At this point I had almost run out of backups and didn't want to lose my transactions by using v.3 again.

HELP!
 

Rose

New Member
iCash/Error opening data bank

Thanks. that solved most of my problems!

The "Diagnose (low level)" and "re build index" options were always grey though. I'm not sure what these do and whether they would help me (still a few errors) - and if so how to get them active.

:?

Thanks again,
 

stanbusk

Administrator
Staff member
Those options are available to the file manager only (Recent document Windows). You select a document form the list and select the tool menu.
 

Rose

New Member
Sigh... How (or who?) is the file manager? I'm in Mac OS X v.3.9 using Windows for Mac. So how do I do this?

Thanks
 

stanbusk

Administrator
Staff member
It is the first window you get when you launch iCash. It is labeled 'Recent Documents'.
 
Top