• Next Maxprog online event is scheduled to go live soon!

    You can attend the event here: live.maxprog.com
    You can already ask questions on the very same page.

    You can also add the event to your calendar by clicking on Add to Calendar
    or click on the YouTube button to subscribe to our channel.
  • Customer ideas and suggestions are our fuel!

    To allow you to submit feature requests hassle-free we just created a Feature Request page.
    You can access it here: feedback.maxprog.com/

    That page gives you access to all the feature requests that have been submitted so far, and,
    + You can upvote feature requests
    + You can subscribe to feature requests
    + You can check a feature request status

Cannot print iCash in Mac Sierra

meandku

New Member
Since updating to iCash 7.5.9 on MacOs Sierra I have problems with printing.

When I go to "Transactions" and click on print, I get a box which says "print All or print selected files. I choose All and then Print and then iCash crashes.

When in "reports" and clicking on Print, iCash crashes.

I have reinstalled the program but still the same , crash when trying to print.

First time ever I have a problem with iCash, been using it since 2005.

How can this be fixed?

Bill
 

meandku

New Member
Thanks for your reply.

I just went to to File--Page setup but when I click on it, iCash crashes.

I tried it with Overview open and Transaction and Reports but every time I click on "page setup" iCash crashes. IOW, the same what happens when I click on "Print".


Bill
 

meandku

New Member
Well, that didn't go well.

I deleted the preference file as you suggested but now iCash doesn't start any more!

I cannot access File -- page setup, I cannot access anything.

I have two backups on two different external drives ( updated before the problem with printing started) but when I launch them I get a box "Icash file manager" blanc and 0 items.

What's happening? I haven't lost all my accounting entries?

Please reply asap.
 

meandku

New Member
A file with the name of the company ( EVER ) should come up when starting iCash.

This was always the case but now ,,No file!!
 

meandku

New Member
I start up iCash and go to open-- I see a greyed out iCash application file of 78 Mb.

Can you please get back to me to fix this all.
 

meandku

New Member
stanbusk said:
Try to delete the iCash preference file (~/Library/Preferences/Maxprog/iCash/Preferences), the launch iCash and select the iCash 'File > Page Setup' menu.

--
Is there a reason you are not replying to me to fix the problem?
 

stanbusk

Administrator
Staff member
Right now the only solution is to delete the preference file, current Sierra version doesn't like the previous printer setup string. We are trying to find out why. Not sure if it is a Apple bug.

--
Follow maxprog.com on Facebook | Google+ | Linkedin | Twitter | YouTube
and keep up-to-date with the latest Max Programming updates!
 
Top