Uploading List Problems!

balmelli

New Member
I just purchased MaxBulk Mailer Pro. I am new to mysql and this program. I created a mysql database on my web server and installed MBM's MLM. I try to upload my lists from inside of MBM/Recipients/Upload to MLM and I get the message "No recipients have been uploaded to the remote list "list name" Check your list and try again. I tried using my browser to upload the list and it says that it uploaded the list and "0" recipients etc. I go on to my servers file manager and I see the list located in the uploads folder and when I open it it seems to have all of the contacts on there. Any suggestions?
 

balmelli

New Member
I reinstalled MLM again and I dont see any lists. I try to upload through MBM and the Download shows me a red script. Any suggestions?
 

balmelli

New Member
stanbusk said:
Are you using plain text files or mySQL to store lists?
I am using mysql. Should I delete my mysql database and create another one then import a new list to create the fields?
 

balmelli

New Member
stanbusk said:
You can try that.
Hello Stan, I deleted my mysql database and reinstalled a new on. Reinstalled mlm on my server.
I uploaded through the script you provided and it said it uploaded successfully. It didnt tell me how many recipients etc. I go to remote List pull down button and I get Error-Server problem when reading list directory.<br>[:]

What can I do?
Am I going to have these issues every time I want to upload a list? I purchased this software to simplify my bulk e-mail but this seems like way to much trouble. Please advise.
 

stanbusk

Administrator
Staff member
This error means the directory 'lists' has the wrong permissions. They should be 777.
 

balmelli

New Member
stanbusk said:
This error means the directory 'lists' has the wrong permissions. They should be 777.
I reinstalled everything yesterday and uploaded the lists with the script as you requested. I was finally able to see my list but only very seldom and it takes a very long time for it to download on to the MBM pull down screen when it does. My server support page stated that permissions should be 755. I changed all of lm directories and files to 755 and havent been able to see the list again. Should the files be set to 755 as well or 644 the way they were? Also when I send e-mails from my local list my server says Ive reached my limit of e-mails what can I change to assist me with that?
 

balmelli

New Member
balmelli said:
stanbusk said:
This error means the directory 'lists' has the wrong permissions. They should be 777.
I reinstalled everything yesterday and uploaded the lists with the script as you requested. I was finally able to see my list but only very seldom and it takes a very long time for it to download on to the MBM pull down screen when it does. My server support page stated that permissions should be 755. I changed all of lm directories and files to 755 and havent been able to see the list again. Should the files be set to 755 as well or 644 the way they were? Also when I send e-mails from my local list my server says Ive reached my limit of e-mails what can I change to assist me with that?
Is there a Lists Directory?
 

stanbusk

Administrator
Staff member
Yes, only if you are using plain text lists instead of a mySQL database. Have you asked your support about all those problems?
 

balmelli

New Member
balmelli said:
stanbusk said:
Yes, only if you are using plain text lists instead of a mySQL database. Have you asked your support about all those problems?
Im not sure if my last quote went through.
Do the files also need to be 755 or set to 644 like they were?
 

balmelli

New Member
stanbusk said:
Just check if all the PHP files are set to 644.
I changed the php and other files back to permission 644.

I am still having issues with the remote list not showing up and I cant access it. Is it my server? what can I do?
 

balmelli

New Member
balmelli said:
stanbusk said:
Just check if all the PHP files are set to 644.
I changed the php and other files back to permission 644.

I am still having issues with the remote list not showing up and I cant access it. Is it my server? what can I do?
I use Netfirms Server.
 
Top