Statistics window in Mac not opening, visible

Jantepas

Member
Just installed LM on a new machine. IMac. Went Well. But i can click on statistics, but the window is not shown/opened. Send an testmail. Clicked,but no view statistics shows no screen. In lm.php i can see deliveried and clicks. But ot in the programm itself. Strange. Perhaps its asked more. But i cant find the solution.
 

stanbusk

Administrator
Staff member
Sorry but I don't understand... You say 'the version in the Appstore is not good' What do you mean? because you can't open the 'Statistic' window? Sorry I don't speak dutch. Note that the 'Statistic' icon will be enabled if MLM has been installed and the MLM URL is a valid URL starting with 'http://' or 'https://'. Yo can check that URL in the MaxBulk Mailer preferences, second panel.

--
Follow maxprog.com on Facebook | Google+ | Linkedin | Twitter | YouTube
and keep up-to-date with the latest Max Programming updates!
 
Last edited:

Jantepas

Member
I have installed Maxprog again. So clean on my mac. And all settings are oke. The button 'statistics' is visible, enabled, so not grayed out.
Schermafbeelding 2018-11-16 om 08.36.01.png

I did some checks:
-The msql database is filled. Check
-I see click in the mysql database added real time. Check
-https://mysite/lm/lm.php after inlog, works oke. I can add lists. Check
-I can see deliveries in lm. Check

My thoughts/to taken steps:
-If I delete the MYQSL-database and LM
-Then delete the app again from the machine
-Then install Maxprog again.
-Then install MYSQL and LM new
-Will it work?

I wil try this later on and let You know the result.

regards,
Jan
 

Jantepas

Member
Hi Stanbusk,
I have downloaded the programm in Your link. this is 8.6.8. I was asked for a serail number. Did just try. And with the same settings, STATISTICS works fine. So in my 8.6.6 this is an bug. Can You help? I have the Appstore version.
Schermafbeelding 2018-11-16 om 16.52.53.png
I’m glad that i now know what’s going on.

What do You suggest? Regards.
 
Last edited:

stanbusk

Administrator
Staff member
I will update the App Store version very soon. It will be the same version as the one we distribute directly. Right now they are not because, as usual, Apple gives tones of problems to accept new versions.

--
Follow maxprog.com on Facebook | Google+ | Linkedin | Twitter | YouTube
and keep up-to-date with the latest Max Programming updates!
 

Jantepas

Member
Thanks, I have also tested this on a MBP. The Appstore version has a glitch. It's a pitty because i had send some newsletters. And did yesterday cleanded all up. So no history anymore.
But great that it will be changed... any time. If Apple gives You the blessing.... Thanks!
 

Jantepas

Member
Great Work! The update is arrived in the Appstore, and fast. Thanks. So i tested it directly. Did clear all settings. Also the mysqol database as de LM. Also cleaned the history. Then added all new, LM and MYSQL. Then i made an testmail. Send it to me as test. Clicked, checked. LM and MYSQL were updated with the last click. Great. But....No statistics. Pitty.
Schermafbeelding 2018-11-21 om 12.52.56.png
I can click, but nothing happens.

Did installed your latest version from Your site. And Yes Statistics works in this version. See :
Schermafbeelding 2018-11-21 om 12.52.16.png

I think, there must be a glitch in the Appstore programm. Because i see no Statistics. But they are there. All settings are the same in both versions.

Please, please, can You help?
 

Jantepas

Member
In the Appstore version, i cannot open statistics. I can click, but nothing happens. First, I did clear all history, cleared the LM on site, cleared the Mysql. So new installation. Then i did install the Appstore version again. Did install LM with mysql-settings. Everything went oke. The i send a testmail to myself. Did get i. Then I clicked on the testmail to see changes. Links were good. Then i tried to click on Statistics in Bulkmailer. But the statistic-window does not open. Allthough not grayed out. Then i did installed the trail version of maxprog from here. I changed all settings in the trailversion, so i could use the same LM. Clicking on statistics, in the trailversion, the statistics windows opens correctly and shows the sended testmail and i see that i had it opened. Did inspect the mysql and the data are there as they were show in the trailversion. So everything works in the Trailversion. Than closed the trailversion.

Opened the Appversion again. But no changes in the statisctis. I cannot see and click on statistics of the testmail in the Appstore version.

I hope that i have explained it a little more. I could also set Bulkmailer to English and make screendumps. Please let me know. Regards, Jan
 
Top