Problems with Mailer 8.7

gator

New Member
MaxBulk Mailer 8.4.6 > 8.7
default File>New autoloads HTML that then has to be deleted
won’t let me drag and drop HTML (Dreamweaver) local file to app; after attempting, dialogue box confirms file path (I don't know why), click on OK (shown below) and nothing happens
workaround is to open HTML local file in TextWrangler, copy, paste
insert file from Web Page URL option works, but drag and drop is my workflow

MaxProg 8.7 problems 2019-09-01 at 1.57.03 PM.png


won’t let me install hyperlink here —> <head>

further; (Mail List Manager)
cannot connect to Mail List Manager: 1044 access denied
won’t let me load email lists to lm>MLM

I've posted these problems to the MLM section with little in the way of response.

I didn't overwrite 8.4, so going back to the old version is the solution. Very disappointed in the buggy lack of performance of the upgrade.
 

gator

New Member
It is a version for you to test. Go the the System preferences, Security and privacy and allow the application. This is a pre-release.

--
Subscribe to our Youtube Channel and watch our tutorials!
Follow maxprog.com on Facebook | Linkedin | Twitter | YouTube
and keep up-to-date with the latest Max Programming updates!
Opened this version 8.7.xx. I _can_ drag HTML files onto app successfully. Inserting the hyperlink <head><https://www.mywebsite.com> from manager fails. <correction: from Edit>Insert Hyperlink> But, as others have already pointed out, it does not display images in preview. Yes, https is the source.

I can continue using my 8.4.x version which works fine.
 
Last edited:

gator

New Member
I am not sure to understand what you are trying to do. Can you explain?

--
Subscribe to our Youtube Channel and watch our tutorials!
Follow maxprog.com on Facebook | Linkedin | Twitter | YouTube
and keep up-to-date with the latest Max Programming updates!
I am trying to connect the HTML email to the site where the <HREF> assets are located by including the reference in the head. This is how I've always done it over the years.

<html xmlns="http://www.w3.org/1999/xhtml">
<head><https://www.yourpilateslifestyle.com>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

The site link required in the <head> for <HREF> links to work can't be inserted using Edit>Insert Hyperlink. Inserting the link manually (see above) doesn't work either - preview with images fails.

edit: Correction. Inserting <BASE HREF="http://www.yourpilateslifestyle.com/"> displays images in preview. But code has to be entered manually, it doesn't load using Edit>Insert Hyperlink tag <BASE HREF="http://...
 
Last edited:
Top