• Next Maxprog online event is scheduled to go live soon!

    You can attend the event here: live.maxprog.com
    You can already ask questions on the very same page.

    You can also add the event to your calendar by clicking on Add to Calendar
    or click on the YouTube button to subscribe to our channel.

Editing the saved 'Comments' in Transaction Entry

Kugar

New Member
I am using v7.58 (US). I start a transaction entry from Favorites, it has some basic data then I enter the rest manually and add the transaction.

I am having a problem. The program seems to have collected/saved dozens of notations from my previous entries in Comments section of transactions and tends to enter them randomly.

How can I edit the saved comments and then stop the program from remembering more ?

Please advise.

Thanks

Matt
 

stanbusk

Administrator
Staff member
Actually iCash looks at previous transactions and fills the comment pull-down menu with comment used in those transactions, there is no editable list.
 

Kugar

New Member
Every transaction needs an almost unique comment, so how do I prevent iCash from looking at my previous comments and insisting on entering one of those, even though I do not hit the drop down arrow ?
 

stanbusk

Administrator
Staff member
This is how iCash work, you can always tab to the comment field and enter something else.
 

Kugar

New Member
It is within the realm of normal thought to look for a way to disable this 'weird functionality.' Comment is supposed to be a 'free form' field by default.
 

MonHawk

Member
Actually I must say I am quite unhappy with how the Comments field works now (having used iCash for many years).

Several things:

1) I enter some comments. I go to the next field. I then realise I want to change my comment, so I use my mouse to put the cursor back into the comment. The whole comment disappears! I have to enter the entire comment again. (This is only while I haven't added the transaction yet, it's ok if I am editing an existing transaction).

2) Inside the comment I want to highlight a word because I want to replace it with something else. So I use ctrl-shift-right arrow - this now pops up one of your new dialogs. The dialog is no doubt very useful (I haven't used it yet but I'm sure it is). The problem is that ctrl-shift-right arrow, and ctrl-shift-left arrow is such a very standard short cut in Windows / Word etc for selecting a word, that this is really playing havoc with all my muscle memory! I'm absolutely sure that in your earlier versions of iCash the ctrl-shift-right arrow would have just highlighted a word.

I know you're sorting out a lot of these issues, but these recent changes (from the last few versions when things changed really drastically) have REALLY changed how I feel about iCash, having loved it for all these years. Sorry to say such negative things.
 

alexMHz

New Member
yeah same here, the comments field is bugging me, as the amount field...
We have to click way more to get what we want...
Thanks to the last paying update.
I'm on macosX mountain lion
 

stanbusk

Administrator
Staff member
You have also a problem with the amount field? Same problem or a different problem?
 

alexMHz

New Member
same problem, the same comments AND amount pops up everytime... I don't even know why these particular comments and amount...
 
Top