Click through tracking doesnt´t work

superflow

New Member
Hi Stan,
the Statistics seem to work now, but i clicked on the test-mail (by adding my address to a list and not by test-mode) that i sent to myself, and there are no clicks shown.
- Email is send as formatted text
- in preferences, i could only choose statistics/automatic, but there was no click-thriugh-tracking to activate as in your description
- The "Sendebericht" says " MLM: Verfolgung der Klicks auf Links [Aktiviert]" what probably means that Klick Through tracking is activated
 

superflow

New Member
Yes i clicked on the url in my message and opened the website.
The URL in the message and in the browser seams to be normal and contains nothing with lm.php
 

stanbusk

Administrator
Staff member

superflow

New Member
Hi Stan,
the domain name doesn´t change. It stays on mydomain.com

The strange thing is that my (german version) doesn´t look like the preferences in your description.
There is no click through section in my second tab.
I can only set "statistics" on automatic.

There is another strange thing.
If i go to the MaxBulkMailer/about Tab, I sometimes see the bottom "pro-registriert" and sometimes after 10 seconds it switches to only "registriert" without closing the window or the software in between.

If i click onto "registriert", i can see the serial that i bought 10 days ago in the package for 77,90 Euro (what includes max bulk mailer pro)

I had another serial before and i am pretty sure that it was for a pro version as well (the last 5 years or so) but i wanted to upgrade.

My impression is that maybe i am not really working with the pro version (but i am registered for a pro version)



Bildschirmfoto 2018-11-16 um 13.03.32.jpgBildschirmfoto 2018-11-16 um 13.06.25.jpgBildschirmfoto 2018-11-16 um 13.03.32.jpg


Bildschirmfoto 2018-11-16 um 13.06.25.jpg

Bildschirmfoto 2018-11-16 um 13.47.54.jpg
 
Last edited:

superflow

New Member
I am not sure about this (or if i dreamed it only : )), but i also believe that i once had a button to check my mail if there is content that could be recognized as spam.
I don´t see a button like this anymore.
 

superflow

New Member
Still the same problem with the new version.
MLM doesn´t track.
I mean, if you don´t see an error, maybe there is a bug that i can´t change.
 

superflow

New Member
Bildschirmfoto 2018-11-26 um 22.17.57.jpg



Sorry but i have not excess to php error logs.
Since the last version, there are new problems.

Since the last version, i don´t even get all mailings-statistics in the app.
As you can see in the screenshot (at the right), i made a mailing #454 with mlm activated.
As you can see in the middle (#454 has a lot of opening and clicks now)
As you can see on the right, #454 doesn´t even exist in the statistic window in the app.
Why?
I have no idea how to get this software running...
What can i do?
 

stanbusk

Administrator
Staff member
With new version I made no modifications to MLM script more MLM support in MaxBulk Mailer. In your screenshoot I see you don't check the deliveries to see the statistics, you just select the line. You have to check the checkbox of the delivery you want to see.

--
Follow maxprog.com on Facebook | Google+ | Linkedin | Twitter | YouTube
and keep up-to-date with the latest Max Programming updates!
 

superflow

New Member
As you can see, there is no Mail454 shown in the statistic in the app.
There isn´t even any mail from november19th in the app shown.
Even if i check the boxes of all deliveries, there is not even one click shown.
 

stanbusk

Administrator
Staff member
Where are all the reports from 3 to 4xx? Did you delete them from the history? MaxBulk Mailer uses the history to show the delivery list on the right. MaxBulk Mailer never deletes history entries on its own :-/

--
Follow maxprog.com on Facebook | Google+ | Linkedin | Twitter | YouTube
and keep up-to-date with the latest Max Programming updates!
 

superflow

New Member
Which reports exactly do you mean?
In the statistics (like 432 434 but you mean something with 300)?
I am sure that i didn´t delete anything from there.

Maybe there is a problem because i changed serial numbers and made a new installation of mlm, but several times worked ahead with old mailings, that i opened and just changed text and recipients and made a new mailing from that?????

Yesterday i made another mailing to 400 addresses and i still have the same problem like at the last mailing,
I can see Mail 461 in the online-statistics including opening rate and clicks), but i don´t see the mailing at all in the statistics in the maxbulk mailer app.
 

stanbusk

Administrator
Staff member
Yes, usually deliveries are named sequentially 1, 2, 3... I just wonder why you have a gap of 300 deliveries. I believe your system m is completely out of sync. Did you change the delivery number in the MaxBulk Mailer preferences, last panel?

--
Follow maxprog.com on Facebook | Google+ | Linkedin | Twitter | YouTube
and keep up-to-date with the latest Max Programming updates!
 

superflow

New Member
I didn´t change anything in the last panel.
Do you think that the "out of sync" is the reason why i don´t see my last mailing 461 for example?
What do you recommend to do?
 

stanbusk

Administrator
Staff member
First it would be interesting to know why you have such a big gap. And do you have the same gap when looking at deliveries with the web interface?

MaxBulk Mailer maintains a delivery History (Windows > History). That history keeps most of the delivery data. The statistics panel uses that data along with the MLM data to display the statistics. If the History has problems the statistics will not load correctly.

--
Follow maxprog.com on Facebook | Google+ | Linkedin | Twitter | YouTube
and keep up-to-date with the latest Max Programming updates!
 
Top